>

Vote für meine Seite     

 

Topic-icon Interface série

Plus d'informations
il y a 5 ans 7 mois #6779

Suite à inondation, mon interface série a un peu séjourné dans l'eau .... Je l'ai ouverte et fait sécher au sèche-cheveux ...
Question aux électroniciens : y a-t-il un risque pour le reste du matériel de tenter de la remettre sous tension ?

Merci d'avance

Guy


Driving Railway depuis mars 2005

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 7 mois #6780

Bonjour Guy

A priori pas mais il est prudent de bien verifier aussi qu il n y a pas non plus d humdite dans le reste des autres cartes de l installation...

Prudence donc

Tu peux l essayer seule directement tu verra bien si ell est detectée, a partir de la... plus de soucis si les autres cartes sont OK elles aussi

Laurent

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 7 mois #6782

Suite pour info :
J'ai reconnecté, après séchage, l'interface :
Premier lancement de DR .... aucun module reconnu ... puis ça a créé un DAT par défaut (railway.dat) .... puis lancement du plug and play plusieurs fois .... a priori la reconnaissance des modules a fonctionné ....
puis affichage de nombreux messages de DR que je n'avais jamais vu : je n'ai pas tout relevé me contentant de faire OK .....
exemples de morceaux de message : vous avez le droit d'utiliser tant de modules ..... si ce problème persiste contacter le SAV de Pegase ....
J'ai restauré un DAT que j'avais en copie ... et a priori les quelques essais de trains et les signaux ont l'air d'être OK ...... Ouf ....
Guy


Driving Railway depuis mars 2005

Connexion pour participer à la conversation.

Modérateurs: laurentrchtrain

Log in

Calendrier GRC

Lu Ma Me Je Ve Sa Di
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31
Afficher le calendrier

statistiques du site

Visiteurs
129
Articles
356
Compteur d'affichages des articles
2148976
Go to top